OUP Shock absorbers

ProductClothLength linksNumber zatrzaśnikówNormsLineBrandFor industries
OUP-KRM-EABRLWHA
rope core - braided 12mm diameter1,5mon one side of the rope energy absorber equipped with a carabiner on the other side of the steel scaffold hook eyelet
OUP-KRM-EABRLWHB
rope core - braided 12mm diameter1,5mon one side of the rope energy absorber fitted with a steel snap hook on the other side of the steel scaffold hook eyelet
OUP-KRM-EABRLWSH
rope core - braided 12mm diameter1,5mon one side of an energy absorber ending loop, the other side with steel scaffolding hook eyelet
OUP-KRM-EAFBRL
rope core - braided 12mm diameter1,5mone side of the absorber equipped with a carabiner, the other two turnbuckles fitted with a steel hook eyelet
OUP-KRM-EAFRL
three-strand nylon rope with a diameter of 12 mm1,5mone side of the absorber equipped with a carabiner, the other two turnbuckles fitted with a steel hook eyelet
OUP-KRM-EAFWL
tape width of 44 ± 1 mm made of a polyester1,5mone end of the energy absorber fitted with a snap hook at the other end of the lanyard steel scaffolding eyehooks
OUP-KRM-EARL-A
three-strand nylon rope with a diameter of 12mm1,5mon one side of the rope energy absorber on the other side of the base
OUP-KRM-EARL-B
three-strand nylon rope with a diameter of 12mm1,5mrope with both sides finished carabiner
OUP-KRM-EARL-C
three-strand nylon rope with a diameter of 12mm1,5mcarabiner on one side, the other side of a steel scaffold hook eyelet
OUP-KRM-EARL-D
three-strand nylon rope with a diameter of 12mm1,5mcarabiner on one side, the other side of the latch hook
OUP-KRM-EARLWH
three-strand nylon rope with a diameter of 12mm1,5mon one side of a steel hook with latch, across the lanyard eyelet steel hook for scaffolding
OUP-KRM-EAWLWH
band width of 44 ± 1 mm made of a polyester1,5mon one side of the tape energy absorber equipped with a carabiner on the other side of the steel scaffold hook eyelet
OUP-KRM-EWL
band width of 44 ± 1 mm made of a polyester2melastic belt with energy absorber
Back: Anti-falling protection - advisory tables
View in other languages:OUP Shock absorbers PL * OUP Shock absorbers RU * OUP Shock absorbers DE
Czekaj... / Wait...

Najprawdopodobniej wystąpił błąd. Wygląda na to, że twoja przeglądarka nie spełnia standardów wymaganych przez tą aplikację. Prosimy o aktualizację do nowszej wersji lub użycie innej przeglądarki!

Kompatybilne wersje przeglądarek: Internet Explorer 9+, Mozilla Firefox 24+, Google Chrome 29+, Opera 21+ oraz inne nowoczesne przeglądarki wspierające technologię HTML5.

Zalecamy korzystanie zawsze z najnowszych, w pełni zaktualizowanych wersji przeglądarek!

Nie masz zgodnej przeglądarki? Poniżej znajdziesz linki do instalatorów najbardziej popularnych i zalecanych przeglądarek:
pobierz Mozilla Firefox pobierz Google Chrome pobierz Opera

There was an error. Most likely, your browser does not meet the standards required by the application. Please upgrade to a newer version or use a different browser!

Compatible browsers: Internet Explorer 9 +, Mozilla Firefox 24 +, Chrome 29 +, Opera 21 + and other modern browsers support HTML5 technology.

We recommend that you always use the latest, fully updated versions of supported browsers!

No compatible browser? Below you will find links to the installers of the most popular and recommended browsers:
download Mozilla Firefox download Google Chrome download Opera


Произошла ошибка. Скорее всего, ваш браузер не соответствует стандартам, требуемым приложением. Обновите версию до новой версии или используйте другой браузер!

Совместимые браузеры: Internet Explorer 9 +, Mozilla Firefox 24 +, Chrome 29 +, Opera 21 + и другие современные браузеры поддерживают технологию HTML5.

Мы рекомендуем всегда использовать новейшие, полностью обновленные версии поддерживаемых браузеров!

Совместимый браузер отсутствует Ниже вы найдете ссылки на инсталляторы самых популярных и рекомендуемых браузеров:
загрузить Mozilla Firefox загрузить Google Chrome загрузить Opera


Es ist ein Fehler aufgetreten . Höchstwahrscheinlich entspricht Ihr Browser nicht den von der Anwendung geforderten Standards. Bitte aktualisieren Sie auf eine neuere Version oder verwenden Sie einen anderen Browser!

Kompatible Browser: Internet Explorer 9 +, Mozilla Firefox 24 +, Chrome 29 +, Opera 21+ und andere moderne Browser unterstützen die HTML5-Technologie.

Wir empfehlen, immer die neuesten, vollständig aktualisierten Versionen der unterstützten Browser zu verwenden!

Kein kompatibler Browser? Unten finden Sie Links zu den Installern der beliebtesten und empfohlenen Browser:
Mozilla Firefox herunterladen Google Chrome herunterladen Opera herunterladen


Uruchom mimo to / Run anyway / Запуск в любом случае / Führen Sie sowieso
( Niezalecane, chyba, że jesteś pewna/pewien, że twoja przeglądarka spełnia wymagane standardy / Not recommended unless you are certain that the web browser meets the required standards / Не рекомендуется, если вы не уверены, что веб-браузер соответствует требуемым стандартам / Nicht empfohlen, es sei denn, Sie sind sicher, dass der Webbrowser die erforderlichen Standards erfüllt )